Project

General

Profile

Task #7023

MNDeployment #6674: OTS - Neotropical Data Center

Story #8256: (NTDC) OTS Move to Production

OTS: Ensure MN appears on Current MNs webpage (dashboard)

Added by Laura Moyers over 7 years ago. Updated almost 5 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Target version:
Start date:
2015-04-06
Due date:
% Done:

100%

Story Points:
Sprint:

Description

Update the Current MNs webpage with information about the new MN. LINK TO https://www.dataone.org/current-member-nodes

History

#1 Updated by Amy Forrester almost 5 years ago

  • Parent task changed from #6674 to #8256
  • Assignee set to Amy Forrester

#2 Updated by Amy Forrester almost 5 years ago

2/19/2018 - Issues on workflow caused by Node ID change. Resolution and workflow clarification (Dave, Dustin):

the process- as soon as the node is registered in the production environment, we add the custom properties and make sure that CN_operational_status=upcoming and we remove the entry from the upcoming xml document.
then as soon as we want to make it appear in the current node list, we change the value of CN_operational_status to "operational" and everything should just work

#3 Updated by Amy Forrester almost 5 years ago

  • % Done changed from 0 to 100
  • Status changed from New to Closed

Also available in: Atom PDF

Add picture from clipboard (Maximum size: 14.8 MB)