Project

General

Profile

Task #4138

Story #3875: Create a dashboard (version 1) for DataONE to provide high level overall system status

Fix the distribution map refresh center

Added by Chris Jones about 8 years ago. Updated almost 8 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Chris Brumgard
Category:
d1_dashboard
Target version:
Start date:
2013-10-29
Due date:
% Done:

100%

Milestone:
None
Product Version:
*
Story Points:
Sprint:

Description

When navigating to the dashboard distribution map using the 'Maps' button, it renders the map center correctly on the first time, and subsequent times it centers at somewhere near -90, 0. Fix this to center the map on the original center.

History

#1 Updated by Chris Jones about 8 years ago

  • Assignee changed from Chris Jones to Chris Brumgard

#2 Updated by Chris Brumgard about 8 years ago

Chris J, I've been waiting to talk to you about this issue and issue number 4145. I believe I have pinpointed the cause of both issues, but there are several different ways to fix them. I need to talk to you to see which way you would prefer.

#3 Updated by Chris Brumgard about 8 years ago

  • Status changed from New to Closed
  • % Done changed from 0 to 100
  • translation missing: en.field_remaining_hours set to 0.0

Issue should be fixed now.

#4 Updated by Chris Jones about 8 years ago

  • Target version changed from 2013.44-Block.6.1 to 2014.2-Block.1.1

#5 Updated by Skye Roseboom almost 8 years ago

  • Target version changed from 2014.2-Block.1.1 to 2014.12-Block.2.2

#6 Updated by Skye Roseboom almost 8 years ago

  • Target version changed from 2014.12-Block.2.2 to 2014.14-Block.2.3

Also available in: Atom PDF

Add picture from clipboard (Maximum size: 14.8 MB)