Project

General

Profile

Bug #3279

updateNodeCapabilities can not remove ServiceMethodRestriction

Added by Robert Waltz over 9 years ago. Updated almost 6 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
Robert Waltz
Category:
d1_cn_node_registry
Target version:
Start date:
2012-09-28
Due date:
2013-07-06
% Done:

0%

Estimated time:
0.00 h
Milestone:
None
Product Version:
*
Story Points:
Sprint:

Description

when updating a node, if a ServiceMethodRestriction is removed from a node, the LDAP structure is not deleted.

History

#1 Updated by Robert Waltz over 9 years ago

  • Due date set to 2012-11-10
  • translation missing: en.field_remaining_hours set to 0.0
  • Target version changed from Sprint-2012.41-Block.6.1 to Sprint-2012.44-Block.6.2

#2 Updated by Robert Waltz about 9 years ago

  • Target version changed from Sprint-2012.44-Block.6.2 to 2013.2-Block.1.1
  • Due date changed from 2012-11-10 to 2013-01-19

#3 Updated by Robert Waltz almost 9 years ago

  • Due date changed from 2013-01-19 to 2013-03-30
  • Target version changed from 2013.2-Block.1.1 to 2013.12-Block.2.2

#4 Updated by Robert Waltz over 8 years ago

  • Due date changed from 2013-03-30 to 2013-07-06
  • Target version changed from 2013.12-Block.2.2 to 2013.26-Block.4.1

#5 Updated by Robert Waltz over 8 years ago

  • Target version changed from 2013.26-Block.4.1 to 2013.33-Block.4.4

#6 Updated by Robert Waltz over 8 years ago

  • Parent task set to #3882

#7 Updated by Robert Waltz over 8 years ago

  • Target version changed from 2013.33-Block.4.4 to 2013.37-Block.5.2

#8 Updated by Robert Waltz over 8 years ago

  • Estimated time set to 0.00
  • Milestone changed from CCI-1.2 to CCI-1.3

#9 Updated by Robert Waltz over 8 years ago

  • Target version changed from 2013.37-Block.5.2 to 2013.33-Block.4.4

#10 Updated by Robert Waltz about 8 years ago

  • Target version changed from 2013.33-Block.4.4 to 2013.46-Block.6.2

#11 Updated by Robert Waltz about 8 years ago

  • Product Version set to 1.2.1
  • Milestone changed from CCI-1.3 to CCI-1.2

#12 Updated by Chris Jones about 8 years ago

  • Target version changed from 2013.46-Block.6.2 to 2014.8-Block.1.4

#13 Updated by Robert Waltz about 8 years ago

  • Target version changed from 2014.8-Block.1.4 to 2014.6-Block.1.3

#14 Updated by Robert Waltz almost 8 years ago

  • Target version changed from 2014.6-Block.1.3 to 2014.14-Block.2.3

#15 Updated by Robert Waltz over 7 years ago

  • Target version changed from 2014.14-Block.2.3 to 2014.28-Block.4.2

#16 Updated by Robert Waltz over 7 years ago

  • Product Version changed from 1.2.1 to *
  • Milestone changed from CCI-1.2 to CCI-1.4

#17 Updated by Robert Waltz over 7 years ago

  • Target version deleted (2014.28-Block.4.2)

#18 Updated by Robert Waltz over 7 years ago

  • Target version set to Maintenance Backlog

#19 Updated by Robert Waltz over 7 years ago

  • Target version changed from Maintenance Backlog to Release Backlog

#20 Updated by Robert Waltz over 7 years ago

  • Target version changed from Release Backlog to CCI-2.1.0

#21 Updated by Robert Waltz over 6 years ago

  • Parent task deleted (#3882)

#22 Updated by Robert Waltz over 6 years ago

  • Milestone changed from CCI-1.4 to None
  • Tracker changed from Task to Bug

#23 Updated by Robert Waltz almost 6 years ago

  • Status changed from New to Rejected

Reviewed Code. Unable to reproduce in dev. Bug appears to have been fixed.

Also available in: Atom PDF

Add picture from clipboard (Maximum size: 14.8 MB)