Project

General

Profile

Task #2322

Story #1906: Review, revise, and update architecture documentation

CNCore.hasReservation() - POST?

Added by Roger Dahl almost 10 years ago. Updated about 7 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Ben Leinfelder
Category:
Documentation
Target version:
Start date:
2012-02-13
Due date:
% Done:

100%

Milestone:
CCI-1.0.0
Product Version:
*
Story Points:
Sprint:

Description

http://mule1.dataone.org/ArchitectureDocs-current/apis/CN_APIs.html#CNCore.hasReservation

The docs state that CNCore.hasReservation() is a POST request. Is that by design?


Related issues

Related to Infrastructure - Task #2091: CNCore.hasReservation(session, pid) → boolean returns 500. Closed 2011-12-05

History

#1 Updated by Roger Dahl almost 10 years ago

  • Assignee changed from Dave Vieglais to Ben Leinfelder

Change to GET against /reserve/{pid}?subject={subject}

#2 Updated by Ben Leinfelder almost 10 years ago

  • Status changed from New to Closed

This has been updated in the cn rest service

#3 Updated by Dave Vieglais about 7 years ago

  • Target version set to Maintenance Backlog

Also available in: Atom PDF

Add picture from clipboard (Maximum size: 14.8 MB)