Project

General

Profile

Task #7627

Modify the Metacat postinst to change the server.httpPort from 80 to 443

Added by Jing Tao over 6 years ago. Updated over 6 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
-
Target version:
Start date:
2016-01-29
Due date:
% Done:

100%

Milestone:
None
Product Version:
*
Story Points:
Sprint:

Description

Chris reported there was an issue on DEV2 CN - it showed an error "DBSaxHandler.fatalError - White spaces are required between publicId and systemId." when a document was created on the cn.
The problem is the cn metacat reads the eml schema from a http link. However the server is configured to redirect the http link to the https link. But Metacat is not smart enough to handle the redirection and can't get the eml schema.
When we change the server.httpPort from 80 to 443, it works.

History

#1 Updated by Jing Tao over 6 years ago

  • Status changed from New to Closed
  • % Done changed from 0 to 100
  • translation missing: en.field_remaining_hours set to 0.0

The change was made and I tested on cn-dev-orc-1, it worked.

Also available in: Atom PDF

Add picture from clipboard (Maximum size: 14.8 MB)