Project

General

Profile

Story #2830

Finalize documentation for availability at release

Added by Dave Vieglais over 10 years ago. Updated over 10 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
Category:
Documentation
Start date:
2012-05-30
Due date:
% Done:

0%

Story Points:
Sprint:

Description

This story captures or cross references individual tasks and stories related to work required on the architecture documentation for availability at or near public release.


Related issues

Related to Infrastructure - Story #725: Create Authentication and Access control design specifications In Progress 2014-10-01 2014-10-01
Related to Infrastructure - Task #2688: Develop guidelines for how Subject entries are handled - creation, normalization, comparison New 2012-05-02 2013-03-16

History

#1 Updated by Dave Vieglais over 10 years ago

  • Status changed from New to Rejected

Dupe of #2643

Also available in: Atom PDF

Add picture from clipboard (Maximum size: 14.8 MB)